Improvado EU - Data load delays: loads might take longer time than usual – Incident details

All systems operational

Data load delays: loads might take longer time than usual

Resolved
Operational
Started 5 months agoLasted about 14 hours

Affected

Data Extraction

Operational from 10:07 PM to 12:28 PM

Data Sources

Operational from 10:07 PM to 12:28 PM

Facebook

Operational from 10:07 PM to 12:28 PM

Google Universal Analytics

Operational from 10:07 PM to 12:28 PM

Google Ads

Operational from 10:07 PM to 12:28 PM

Adobe Analytics Data Feed

Operational from 10:07 PM to 12:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitong the system performance

  • Identified
    Identified
    We are continuing to work on a fix for this incident.