Improvado EU - Data Load Delay – Incident details

All systems operational

Data Load Delay

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

Load and Storage

Degraded performance from 1:34 PM to 2:39 PM

DBAccess / Storage

Degraded performance from 1:34 PM to 2:39 PM

Google BigQuery Managed by Improvado

Degraded performance from 1:34 PM to 2:39 PM

Customer Data Load Destinations

Degraded performance from 1:34 PM to 2:39 PM

SFTP

Degraded performance from 1:34 PM to 2:39 PM

FTP

Degraded performance from 1:34 PM to 2:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Description of the Incident:
    An internal error occurred within our data processing system, leading to a delay in data loading operations. The anomaly was detected by our monitoring tools/systems, which are designed to oversee system performance and data integrity continuously.

    Immediate Action Taken:
    Upon detection of the error, the Development team was promptly notified. They initiated a series of diagnostic procedures aimed at identifying the root cause of the error.